Main Window

Main Window

When DRAINS begins operation it displays its Main Window. This is the place where details of drainage systems are entered graphically, on an x-y coordinate base.


The background that appears in DRAINS models is a layer that is created from vector objects (lines, poly-lines and arcs and text) in a DXF drawing file.  It can be switched on and off and the colour can be changed using options in the View menu.

Across the top of the window you will see the menu:


And below this a Toolbar. With your mouse you can select the operations that you want DRAINS to perform.


You can enter existing DRAINS data files here, or create your own drainage system using the drawing tools.  An optional background can be added as a layer that is created from vector objects (lines, poly-lines and arcs and text) in a DXF drawing file.  It can be switched on and off and the colour can be changed using options in the View menu.

In Help you will find information about DRAINS and instructions on how to run the program. You might start with the General Instructions for running DRAINS.

Information on menus and the toolbar is also available.
  1. File menu
  2. Edit Menu
  3. Project menu
  4. View menu
  5. Draw menu
  6. Run menu
  7. Help menu
  8. Toolbar